act

ダークソウル リマスター発売に便乗してみる

ブログ エントリー

フレームワーク『Mint 2.6.4』リリース。

フレームワーク『Mint 2.6.4』ダウンロード

というわけでロリポップで Lapis がエラーになる件に対応しました。 結論から言うと、ロリポップのサーバーが環境変数に間違った値を設定しているのが原因です。 ユーザーが多いのでさくらインターネットの時みたいにオプションファイルにはしませんでした。 こういったサーバーに対するフォローもしなくちゃならないというのは馬鹿馬鹿しいのですが。

サーバー側の問題でもスクリプト側の問題と見なされるのが一番辛いです。 ユーザーは技術的なことは何も分からない、というのは理解してますが……やりきれないですよマジで。 こういう可能性もあるってことを知っておいて欲しいです。 以前も言いましたが、何でもかんでもスクリプトが悪いって考えは浅慮ってもんですよ奥さん!

前後のエントリー