act

サポートBBS

Lunalys 2.4.0/PHP Deprecated: Unknown: Use of mbstring : きしもと


						

Lunalys 2.4.0、楽しみにしておりました。
早速、利用させていただきたく設置してみましたところ、
以下の不具合が出ております。

PHP Version 8.0.15 での利用です。

mbstring.internal_encoding
mbstring.http_output
mbstring.http_input
PHP8では、非推奨、または削除された関係で「PHP Deprecated~」となります。
lunalys/analyzer/php.iniにて、対象行を;にしましたが、ログは取れているようですがエラーが出るようです。
お手数おかけしますが、ご確認のほどよろしくお願いいたします。

2022-02-07 Mon 11:53:07 [2902]

レス投稿

名前 URL

件名

  AA