act

ダークソウル リマスター発売に便乗してみる

ブログ エントリー

Mint 2.6.0 リリース

『Mint 2.6.0』ダウンロード

え~最初は「2.5.6」にしようと思ってたんですが結構いじったので「2.6.0」にしました。 前回から結構間もあいたことだし。Fileクラスのread,writeを大幅に変更。 ファイルロックの強化と処理を高速化しました。あとはTemplateクラスのメソッド名が あまりにも適当だったので直しました。その他色々修正。

変更に伴い、古いバージョンのPHPはあえて対象外としました。具体的には「PHP4.3以上」対応。 今まで「PHP4.1以上」対応としてたんですが、今どき「PHP4.1/4.2」を使ってるサーバーも無いだろう、と。 むしろそんな古いバージョンを使ってるセキュリティ意識の低いサーバーは激しく非推奨です。 乗り換えてしまいましょう。てゆーか「PHP4.x」自体サポートが終了しています。

ちなみに『Lapis 4.4.0』は『Mint 2.6.0』以上必須となりますのでよろしくです。

前後のエントリー